jAnrufmonitor already running. nach Update

Startseite Foren Support für jAnrufmonitor 5.0 (Windows) jAnrufmonitor already running. nach Update

  • This topic is empty.
12 Antworten anzeigen - 16 bis 27 (von insgesamt 27)
  • Autor
    Beiträge
  • #18676
    ramr
    Teilnehmer

    Die javaw.exe lief als task…..soviel ich rausbekommen hatte war das der betroffene, richtige task, beim versuch dann neu zu starten weil keine anrufe angezeigt wurden, und auch das Symbol weg war, kam die meldung das das programm bereits läuft. neustart hat nichte gberacht. der aufruf liegt in autostart.

    ohne was zu verändern lief es jetzt heute wieder, vielleicht hat es ja bereits was gebracht in der systemsteierung zu schauen welches java update installiert war und dem update zu drohen das man es raushaut 😀

    man sieht auch schön beim vergleich der protokolle von janruf und talk&Surf das in JAnruf lange nicht alle Anrufe protokolliert wurden obwohl der PC lief….was früher absolut OK war….

    deswegen vermute ich ein problem mit dem Udoate 11 von java

    #18677
    Cokra Raco
    Teilnehmer

    bei mir ist das gleiche Problem mit Windows 7 und der aktuellen Java Version (Java(TM) SE Runtime Environment (build 1.6.0_17-b04)) auch so. Läuft bereits.. Wen nich das Programm als Administator ausführe geht es. So kann ich natürlich den Autostart nicht mehr nutzten. Hat jemand eine Lösung. Irgenwo, ich glaube bei Twitter habe ich mal gelesen, dass dieses Problem gefixt ist….

    #18678
    Thilo Brandt
    Keymaster

    Hallo pointde,

    in welchem Verzeichnis hast du den jAnrufmonitor installiert?

    Viele Grüße
    Thilo

    #18679
    Cokra Raco
    Teilnehmer

    Hallo Tilo,
    alles im Standardverzeichnis!
    Gruß Mike

    #18680
    Thilo Brandt
    Keymaster

    Hallo Mike,

    ok, wenn du unter C:ProgrammejAnrufmonitor installiert hast, kann es durchaus ein Problem sein. Ich habe bei mir das zwar getestet und unter Vista auch keine Probleme damit. Anscheinend ist in Windows 7 bei den Benutzerrechten eine Änderung enthalten, da das Ausführen als „Nicht-“ Administrator verhindert. Installiere mal in einem Verzeichnis ausserhalb von C:Programm also z.B. unter C:jAnrufmonitor und schau, ob es dort startet.

    Viele Grüße
    Thilo

    #18681
    Cokra Raco
    Teilnehmer

    Danke für die Antwort. Hat geklappt.
    Soll in Zukunft immer in ein alternatives Verzeichnis installiert werden?
    Mike

    #18682
    Thilo Brandt
    Keymaster

    Hallo Mike,

    also die letzte Anpassung für Windows Vista hat mich ca. 1 Jahr gekosten, da ich bei Microsoft zu dieser neuen Userverwaltungsfunktion nur sehr spärliche Informationen fand. Wenn das bei Win 7 genau so ist, und so sieht es derzeit aus, dann würde ich dir empfehlen, als Normalbenutzer in ein Verzeichnis ausserhelb von C:Programme zu installieren.

    Viele Grüße
    Thilo

    #18683
    Andreas Winkler
    Teilnehmer

    Ich nutze XP (SP3) und habe das selbe Problem seit dem letzten Update. jawaw.exe ist im Prozessexplorer zu sehen, aber kein Icon, keine Funktion…

    Jawa-Variablen sind eingetragen und alles an Beiträgen im Forum gelesen. Sogar NACHGEDACHT, aber keine Lösung gefunden bisher… 🙁

    #18684
    Thilo Brandt
    Keymaster

    Hallo PinBacK,

    dass du mit Win XP das gleiche Problem hast, ist schier ausgeschlossen, da es dort das UAC von MS noch nicht gab 🙂

    Vermutlich ist es bei dir ein anderen Problem mit gleichen auswirkungen. Was steht im jam-0.log drin?

    Viele Grüße
    Thilo

    #18685
    Andreas Winkler
    Teilnehmer

    Das hier:

    [ WARNING – 19/Apr/2010:15:06:13 +0200 – main – de.janrufmonitor.repository.CallerManagerFactory.getCallerManager() – no CallerManager found for ID: CountryDirectory ]
    [ WARNING – 19/Apr/2010:15:06:13 +0200 – main – de.janrufmonitor.repository.CallerManagerFactory.startup() – Default caller manager ID is invalid: CountryDirectory ]
    [ SEVERE – 19/Apr/2010:15:06:13 +0200 – main – de.janrufmonitor.repository.CallerManagerFactory.startup() – Default caller manager ID is null. ]
    [ WARNING – 19/Apr/2010:15:06:15 +0200 – JAM-MonitorActiveCheck-Thread-(non-deamon) – de.janrufmonitor.framework.command.CommandFactory.getCommand() – no command found for ID: Activator ]

    Hoffe, es hilft Dir, mir zu helfen… 😀

    #18686
    Thilo Brandt
    Keymaster

    Hallo PinBacK,

    ok, da hat es deine komplette Konfiguration zerlegt. Entweder ist beim Update etwas schief gelaufen, was eiegntlich seit Version 5.0.18 nicht mehr vorkommen dürfte, oder sonst wie wurden wichtige Einträge aus der janrufmonitor.properties Datei gelöscht. Hast du evt. ein Backup vor dem Update? Wenn nicht, wirst du um eine Neuinstallation nicht drum rum kommen.

    Viele Grüße
    Thilo

    #18687
    Andreas Winkler
    Teilnehmer

    HA! „Backup“ ist mein vierter Vorname! Von den anderen Vornamen spreche ich jetzt mal nicht…

    5.0.21 läuft jetzt nach restore von 5.0.20 und erneutem update.

    Vielen Dank, Thilo! 😛

12 Antworten anzeigen - 16 bis 27 (von insgesamt 27)
  • Sie müssen angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.

Kommentare nicht verfügbar.

  • Folgen Sie jAnrufmonitor
         
Wir benutzen Cookies um die Nutzerfreundlichkeit der Webseite zu verbessen. Durch Deinen Besuch stimmst Du dem zu.
published on