Home Foren Support für jAnrufmonitor 5.0 (Windows) jAnrufmonitor startet ohne Icon in der Symbolleiste

Ansicht von 15 Beiträgen - 31 bis 45 (von insgesamt 93)
  • Autor
    Beiträge
  • #18340
    Thilo Brandt
    Administrator

      Hallo NetAktiv,

      die Probleme deuten auf nicht funktionsfähige Komponeneten im Programm hin. Schwer zu sagen, wie das passieren kann. Ich würde dir empfehle das Programm neu zu installieren.

      Viele Grüße
      Thilo

      #18341
      Anonym

        hallo zusammen,
        habe das gleiche Problem, dass in der Taskleiste kein Ikon sichtbar ist.
        habe einen Trick entdeckt, wie es doch möglich ist, zumindest, um mal in das Journal reinschauen zu können.

        Einfach im Taskmanager bei Prozesse das Programm vom Jammonitor “javaw.exe beenden
        und dann über das eigentliche Programmsymbol auf dem Desktop oder in der Programmübersicht wieder neu starten, dann taucht das Symbol in der Taskleiste wieder auf zum bearbeiten, leider nur bis zum nächtsten Hochfahren des Rechners.

        hilft vielleicht etwas bis zum nächsten Update

        Gruß Muskatella

        #18342
        Anonym

          Guten Tag!

          Auch ich habe seit dem Wochenende das selbe Problem!! 😮

          Da ich am Sonntag auch noch parallel ein automatisches “Java-Update” gemacht habe, war ich mir nicht bewusst, was den Fehler verursacht hat.
          Auch nach Reboot oder Ummeldung oder killen des javaw.exe Tasks + Programmneustart – keine Funktion 🙁
          Habe dann letztendlich eine Systemwiederherstellung von 3 Tage vorher gemacht – und gut ist es! 😀

          Wäre aber gut wenn der Fehler lokalisiert werden würde, da ich mich nicht mehr traue Java oder JAM Updates zu machen 😯

          MfG, vodego

          #18343
          Thilo Brandt
          Administrator

            Hallo vodego,

            ein generelles Problem ist mir derzeit nicht bekannt. Welches Betriebssystem und welches Java nutzt du?

            Viele Grüße
            Thilo

            #18344
            OlafE
            Teilnehmer

              Hallo,
              ich hatte das Problem auch in meiner Win7 (64bit) Installation.
              Nach deinstallieren und installieren in einem neuen separaten Programmverzeichnis welches nicht von der Windows Benutzerkontensteuerung argwöhnisch beäugt wird (ich nehme immer c:Progs für alte, störrische oder sonstwelche nicht optimal laufenden Programme) wird das Symbol angezeigt – ich hoffe das bleibt dann auch so 🙂

              Gruss Andras

              #18345
              Anonym

                Aaaaaaahhhhh……………… seit gefühlten “Jahrzehnten” hab ich dieses Problem: nach einem Neustart vom jAnrufmonitor ist kein Tray-Icon mehr da….

                Wenn sich das Problem nicht lösen lässt, vielleicht könnten wir einstweilen zumindest einen kleinen Hotkey bekommen, der das Menü vom jAnrufmonitor aufruft? Ich muss sonst immer erst das ganze System herunterfahren und neu starten, damit ich wieder auf das jAnrufmonitor-Menü zugreifen kann 😕

                Vielen Dank vorab,
                Grüße David.P

                #18346
                Thilo Brandt
                Administrator

                  Hallo David.P,

                  wenn das wieder auftritt, dann den Prozess javaw.exe im TaskManager killen. Danach startet JAM wieder mit Icon.

                  Viele Grüße
                  Thilo

                  #18347
                  Anonym

                    Hallo Thilo,

                    das ist bei mir gerade nicht der Fall…

                    Ich bekomme das Icon immer nur beim ersten Programmstart. Wird der jAnrufmonitor zwischendurch beendet und wieder gestartet (normal oder über Taskmanager), dann ist das Icon weg bis zum nächsten Neustart von Windows (obwohl der jAnrufmonitor ansonsten läuft und funktioniert).

                    Wie gesagt, habe das Problem seit Jahren………………

                    Grüße David.P

                    #18348
                    Thilo Brandt
                    Administrator

                      Hallo David.P,

                      also so kenn ich das Problem noch nicht. Es sind mir zwar einige Varianten des Problems bekannt, aber diese Art noch nicht. Ich würde dem Problem gerne auf den Grund gehen. Daher wäre es sinn voll, dass du den JAM mal beendest und alle Logfile aus dem /logs Verzeichnis der JAM Installation löscht. Dann das Loglevel mal erhöhen und JAM neu starten. Danach einmal ins Journal e.ä. gehen und JAM beenden. Dann JAM neustarten. Im TaskManager javaw.exe abschießen und nochmal starten. Dann nochmal abschießen. Jetzt alle Logdateien per Email an mich senden.

                      Viele Grüße
                      Thilo

                      #18349
                      Anonym

                        Hallo Thilo,

                        habe gerade herausgefunden, dass die Sache mit einer Software namens TrayWizard zusammenhängt, mit welcher man die Tray-Icons verstecken kann.

                        Wenn der TrayWizard VOR dem jAnrufmonitor gestartet wird, dann blitzt das jAnrufmonitor-Icon nur kurz auf und verschwindet dann vollständig. Wenn andererseits der TrayWizard NACH dem jAnrufmonitor gestartet wird, dann passiert das nicht, und das jAnrufmonitor-Icon bleibt bestehen.

                        Ich kann das Icon also wiederherstellen, indem ich den TrayWizard beende und neu starte. Das hat allerdings ein paar andere unangenehme Nebenwirkungen.

                        Insgesamt wäre daher ein Hotkey für das jAnrufmonitor-Menü m.E. für alle Fälle eine nützliche Sache.

                        Grüße David.P

                        #18350
                        Anonym

                          Ich habe hier auf Win 7 x64 jAnrufmonitor schon gefühlte 20x neu installiert und deinstalliert mit Neustart zwischendurch ohne Erfolg. Habe es die letzten Monate immer mal versucht, war aber nicht von Erfolg gekrönt.

                          Das Programm startet gar nicht erst. Beim Auswählen aus dem Startmenü kommt kurz die Eieruhr und dann nichts mehr. Das Programm steht wieder in der Prozess-Liste, noch zeigt es sich als Symbol (logisch, wenn der Prozess nicht läuft).

                          Auch Downgrade auf ältere Java-Version half nicht. Installiert wird immer in C:jAnrufmonitor.

                          Gibt es noch Tipps? Danke!

                          Grüße _MM_

                          #18351
                          Anonym

                            Hast Du schonmal Java komplett aus dem System “ausradiert” und dann neu installiert?

                            Hier gibt es ein Tool dazu.

                            Grüße David.P

                            #18352
                            Thilo Brandt
                            Administrator

                              Hallo _MM_,

                              bitte beachte auch den Komponenten-Mix aus 32-bit und 64-bit.

                              Viele Grüße
                              Thilo

                              #18353
                              Anonym

                                Hmm, hier wurde ja lange nichts mehr geschrieben. Habe das Programm nun seit einigen Wochen und bin eigentlich begeistert. Nur verschwindet bei mir auch immer mal wieder, kann keine Routine erkennen, das Symbol aus der Taskleiste. Kann dann nicht mehr auf Journal und Adressbuch zugreifen. Das Programm läuft aber noch im Hintergrund. Windows 7 64 bit

                                Tritt dieses Problem bei anderen nicht mehr auf, da ich hier nun schon lange nichts mehr gelesen habe? Gibt es eine Lösung? Habe immer die neueste Version des Anrufmonitors.
                                Danke

                                #18354
                                Thilo Brandt
                                Administrator

                                  Hallo Daniel,

                                  die Ursache für diese Problem können sehr individuell sein. Es gibt keine pauschale Lösung. Welche der in diesem Thread vorgeschlagenen Lösungen hast du schon angewandt/überprüft?

                                  Was steht in deinem jam-0.log drin? Irgendwelche Fehler?

                                  Viele Grüße
                                  Thilo

                                Ansicht von 15 Beiträgen - 31 bis 45 (von insgesamt 93)
                                • Du musst angemeldet sein, um auf dieses Thema antworten zu können.