TAPI Server2012R2 + Remote

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 36)
  • Autor
    Beiträge
  • #47129
    andrejohn
    Teilnehmer

    guten morgen, jawohl das Verzeichnis wird angelegt, jedoch keine log-Datei.

    #47130
    Thilo Brandt
    Keymaster

    Hallo,

    dann müssest du mal das Loglevel nach folgender Anleitung erhöhen: https://www.janrufmonitor.de/logging . Danach startest du das Programm neu und schaust mal nach, ob in diesem Ordner eine Logdatei jam-0.log erstellt wurde.

    Viele Grüße
    Thilo

    #47131
    andrejohn
    Teilnehmer

    Hallo Thilo,

     

    leider erstellt er auch hier nur folgende logs

    #47132
    andrejohn
    Teilnehmer

    Anhang gefehlt

    Attachments:
    You must be logged in to view attached files.
    #47136
    Thilo Brandt
    Keymaster

    Merkwürdig, und ist im allgemeinen /logs Verzeichnis, also unter C:\jNArufmonitor\logs etwas protokolliert?

    #47139
    andrejohn
    Teilnehmer

    guten Morgen,

    nein! sobald ich im Multiuser-mode starte wird im Hauptverzeichnis kein Logs-Ordner angelegt.

    Wenn ich aber im Single-User installiere wird, gemacht was er soll. Ich verstehe es einfach nicht

    #47140
    Thilo Brandt
    Keymaster

    Das kann ich jetzt auch nicht nachvollziehen. Irgendetwas muss da auf deinem System noch den Multi-User-Betrieb „stören“. In welchem Verzeichnispfad hast du jAnrufmonitor installiert?

    #47141
    andrejohn
    Teilnehmer

    Ich habe alles auf Standard gelassen, dementsprechend c:/anrufmonitor. Danach dem Ordner für die anderen beiden User schreib und leseberechtigung gegeben.

    #47142
    Thilo Brandt
    Keymaster

    Ok, das ist in Ordnung. Erstelle mal die PI im Multi-User-Betrieb und lasse mir diese per Email zukommen.

    #47143
    andrejohn
    Teilnehmer

    Vielen Dank, Mail ist raus

    #47144
    Thilo Brandt
    Keymaster

    Die Datei XTapi.DLL müsste in das jeweiliger Multi-User-Verzeichnis kopiert werden, also z.B. C:\jAnrufmonitor\users\andre. Danach starte mal den jAnrufmonitor neu.

    #47145
    andrejohn
    Teilnehmer

    die Datei befindet sich bereits in dem Verzeichnis

    #47146
    andrejohn
    Teilnehmer

    Habe jetzt mal folgendes gemacht:

    Die mod-mon-xtapi.1.0.18.jam aus dem Ordner „install“ entpackt und den Inhalt in den Userordner kopiert. Jetzt startet er und erkennt die TAPI. Anrufe werden angezeigt. Wenn ich nun anrufe verschluckt er allerdings eine Zahl der Vohrwahl verschluckt. Wenn ich zb von Mobiltelefon (01577) anrufe macht er eine (0577 Kanada) draus, vom festnetz (03491) macht er eine (0916 Spanien).

    #47147
    Thilo Brandt
    Keymaster

    Die Kürzung der Vorwahl ist eine Einstellungssache. Was hast du unter Administration -> Einstellungen -> Grundeinstellungen -> Rufnummerneinstellungen eingestellt?

    #47148
    andrejohn
    Teilnehmer

    Ortskennzahl 03491, Format E.123 nat., max Länge 6, Anzahl 0, Präfix 0, max Länge int. 2, Anzahl 0, Tel. Präfix 12,

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 36)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Kommentare nicht verfügbar.

  • Folgen Sie jAnrufmonitor
         
published on