TAPI Server2012R2 + Remote

Ansicht von 6 Beiträgen - 31 bis 36 (von insgesamt 36)
  • Autor
    Beiträge
  • #47149
    Thilo Brandt
    Keymaster

    Tel. Präfix auf 12 ist ungewöhnlich. Hast du das eingestellt? Oder war das automatisch? Wenn letztere, dann nehm das mal raus, also das Feld leer lassen

    #47150
    andrejohn
    Teilnehmer

    Hi, das war automatisch. Die Änderung bringt auch keinen Erfolg.

    Gruß

    #47151
    Thilo Brandt
    Keymaster

    Beachte, dass die Änderung nur auf neu eingehende Anrufe angewandt wird. Die bestehenden falsch erkannten Rufnummern bleiben bestehen.

    #47152
    andrejohn
    Teilnehmer

    ah ok. soweit sogut. Allerdings zeigt er nun die Vorwahl noch falsch an er Zeigt 0049 (034) 91 richtig wäre aber 0049 (03491). Welche Einstellung muss ich da korrigieren? Gruß

    #47153
    Thilo Brandt
    Keymaster

    Ändere unter Administration -> Einstellungen -> Grundeinstellungen -> Rufnummerneinstellungen das Rufnummernformat auf E.123 oder ein nationales Format ab, dann sollte die Darstellung korrigiert werden.

    #47154
    andrejohn
    Teilnehmer

    Scheint ein Fehler in der Config gewesen zu sein, alles einstellen hat nichts gebracht. Hab nun einen weiteren Nutzer angelegt und daraus die Configs exportiert. Nun heisst es erstmal abwarten wie lang es diesmal funktioniert. Vielen Dank

Ansicht von 6 Beiträgen - 31 bis 36 (von insgesamt 36)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Kommentare nicht verfügbar.

  • Folgen Sie jAnrufmonitor
         
published on