MacOS X und macOS Sierra Version nur noch mit Oracle Java 8 und neuer nutzbar

MacOS X und macOS Sierra Version nur noch mit Oracle Java 8 und neuer nutzbar

2. Januar 2017
/ / /

Mit Version 5.0.69 wird die Unterstützung von Apple Java 6 komplett eingestellt. Grund ist der von Apple für Java eingestellte Support. Einzig Oracle bietet auf MacOS und macOS Sierra aktuelle Java Versionen an. jAnrufmonitor wurde daher zur Version 5.0.69 auf Oracle Java umgestellt.

Dies bedeutet zum einen, dass neue Updates von Version 5.0.68 unter Mac OS X nicht mehr angeboten werden und jAnrufmonitor in Version 5.0.69 neu auf dem Mac installiert werden muss. Alle Nutzdaten wie Journale und Adressbücher können ohne Probleme übernommen werden. Modul Installationen und Programmeinstellungen empfiehlt der Autor neu vorzunehmen, da es einige Inkompatibilitäten zur Apple Java Version gibt. Ab Version 5.0.70 werden dann Updates nur noch für die Oracle Java-basierte jAnrufmonitor version angeboten.

3 Kommentare

  1. martin 19. Februar 2018 14:31

    Hallo,
    ich habe einen Imac mit OSX Sierra und würde gerne Java installieren, finde aber keinen Link wo ich Java downloaden kann.
    Kann mit Jemand helfen?
    Muss ich dann die aktuelle Version von Anrufmonitor nehmen oder eine ältere?
    Vielen Dank!

Schreiben Sie einen Kommentar

This site uses Akismet to reduce spam. Learn how your comment data is processed.

  • Folgen Sie jAnrufmonitor
         
Wir benutzen Cookies um die Nutzerfreundlichkeit der Webseite zu verbessen. Durch Deinen Besuch stimmst Du dem zu.
published on 2. Januar 2017