Unterstützung für Java 5 + 6 wird eingestellt

Unterstützung für Java 5 + 6 wird eingestellt

22. Januar 2016
/ / /

Mit jAnrufmonitor Version 5.0.63 wird die Unterstützung für Oracle Java 5 (1.5) und Oracle Java 6 (1.6) auf den Betriebsystemen Windows und Linux eingestellt. Grund sind die neuerdings bekannt gewordenen Probleme bei der Kommunikation mit dem SSL Protokoll. Da SSL over HTTP heute quasi im gesamten jAnrufmonitor genutzt wird, ist das Risiko zu hoch eine Sicherheitslücke auf den Benutzer-PCs damit zu verursachen.

Ab Version 5.0.63 wird eine Java Versionsprüfung beim Programmstart durchgeführt und der Benutzer ggf. aufgefordert eine neuere Java Version zu installieren. MacOS X Benutzer mit einer Apple Java VM 6.0 sind davon nicht betroffen.

Schreiben Sie einen Kommentar

  • Folgen Sie jAnrufmonitor
         
Wir benutzen Cookies um die Nutzerfreundlichkeit der Webseite zu verbessen. Durch Deinen Besuch stimmst Du dem zu.
published on 22. Januar 2016